Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.2.0". You are running 7.1.33-1+ubuntu16.04.1+deb.sury.org+1. Your Composer dependencies require the following PHP extensions to be installed: bcmath